Multi Commander v4.6.2

×

Warning message

  • Filefield sources: remote plugin will be disabled without php-curl extension.
  • Filefield sources: remote plugin will be disabled without php-curl extension.

There was more minor issues in v4.6.1 that only affected some users but was annoying enough to fix them now and do a minor fix release.
Hopefully this is the last minor release to 4.6.

See Release Info - Change log for more information about change

Download