Multi Commander v4.6.1

×

Warning message

  • Filefield sources: remote plugin will be disabled without php-curl extension.
  • Filefield sources: remote plugin will be disabled without php-curl extension.

There was a couple of minor issues in v4.6 that only affected some users. 

The issues was too annoying for the users that it affected so instead of waiting for the next scheduled release I decided to release this minor updated version.

See Release Info - Change log for more information about change

Download